<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/45079486/160x600_ATF', [160, 600], 'div-gpt-ad-1411424630206-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        
        <meta name="description" content="The Rye Police Department and its Public Safety Commissioner Robert Falk has identified the victim in the previously reported house fire on Midland Avenue. Cecelia Kussner, 85, was found during search and rescue operations on the second floor of 490..." />




        <link rel="stylesheet" href="https://www.myrye.com/my_weblog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'MyRye.com' (Atom)" href="https://www.myrye.com/my_weblog/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'MyRye.com' (RSS 1.0)" href="https://www.myrye.com/my_weblog/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'MyRye.com' (RSS 2.0)" href="https://www.myrye.com/my_weblog/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d20cd53ef00d8341d3be553ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Victim Identified in Midland Avenue House Fire in Rye" />
<meta property="og:site_name" content="MyRye.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye.html" />
<meta property="og:description" content="The Rye Police Department and its Public Safety Commissioner Robert Falk has identified the victim in the previously reported house fire on Midland Avenue. Cecelia Kussner, 85, was found during search and rescue operations on the second floor of 490..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="https://www.myrye.com/.a/6a00d8341d20cd53ef025d9b34e92d200c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MyRye">
<meta name="twitter:creator" content="@MyRye">
<meta name="twitter:title" content="Victim Identified in Midland Avenue House Fire in Rye">
<meta name="twitter:description" content="The Rye Police Department and its Public Safety Commissioner Robert Falk has identified the victim in the previously reported house fire on Midland Avenue. Cecelia Kussner, 85, was found during search and rescue operations on the second floor of 490..."><meta name="twitter:image" content="https://www.myrye.com/.a/6a00d8341d20cd53ef025d9b34e92d200c-600wi" />




        <link rel="alternate" type="application/atom+xml" title="Comments on 'Victim Identified in Midland Avenue House Fire in Rye' (Atom)" href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Victim Identified in Midland Avenue House Fire in Rye' (RSS 2.0)" href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye/comments/rss.xml" />
        <title>MyRye.com: Victim Identified in Midland Avenue House Fire in Rye</title>
        <link rel="start" href="https://www.myrye.com/my_weblog/" title="Home" />
        <link rel="prev" href="https://www.myrye.com/my_weblog/2020/02/woman-dead-in-midland-avenue-house-fire-dog-rescued.html?no_prefetch=1" title="Woman Dead in Midland Avenue House Fire, Dog Rescued" />
        <link rel="next" href="https://www.myrye.com/my_weblog/2020/02/open-mic-report-drag-queen-story-hour-brings-out-residents-to-council-meeting.html?no_prefetch=1" title="Open Mic Report: Drag Queen Story Hour Brings Out Residents to Council Meeting" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-three-column post">
	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://www.myrye.com/my_weblog/" accesskey="1">MyRye.com</a></h1>
		<h2 id="banner-description">
			Observations About Rye, New York
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- list_inlcude.tt  -->
<div id="about_us" class="module-typelist module">
<h2 class="module-header">About Us</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="https://www.myrye.com/my_weblog/advertise.html">advertise</a></li>
							<li class="module-list-item"><a title="submit a story to MyRye.com" href="https://www.myrye.com/my_weblog/contacting-us.html">submit a story</a></li>
							<li class="module-list-item"><a title="about MyRye.com" href="https://www.myrye.com/my_weblog/about-myryecom.html">the site and the people</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="subscribe_now" class="module-typelist module">
<h2 class="module-header">SUBSCRIBE NOW</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Subscribe to MyRye.com: Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=583080" name="url"/><input type="hidden" value="My Rye" name="title"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="translate" class="module-typelist module">
<h2 class="module-header">TRANSLATE</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-600237-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/open-mic-report-drag-queen-story-hour-brings-out-residents-to-council-meeting.html">Open Mic Report: Drag Queen Story Hour Brings Out Residents to Council Meeting</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye.html">Victim Identified in Midland Avenue House Fire in Rye</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/woman-dead-in-midland-avenue-house-fire-dog-rescued.html">Woman Dead in Midland Avenue House Fire, Dog Rescued</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/donate-your-old-bikes-to-linking-handlebars.html">Donate Your Old Bikes to Linking Handlebars</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/pet-adoption-travis-a-clown-who-will-make-your-laugh.html">Pet Adoption: Travis, a Clown Who Will Make Your Laugh</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/rye-student-named-finalist-.html">Rye Student Named Finalist by The Prudential Spirit of Community Awards</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/ayc-sailing-director-recognized-for-sailor-education-efforts.html">AYC Sailing Director Recognized for Sailor Education Efforts</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/george-washington-rye.html">George Washington & Rye</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/rye-board-of-ed-meeting-tuesday-february-25-2020.html">Rye Board of Ed Meeting: Tuesday, February 25, 2020</a></li>
					
				
									<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/papyrus-dont-have-a-card-for-this-one-purchase-store-is-closing-in-wake-of-bankruptcy.html">Papyrus: Don't Have a Card for This One - Purchase Store is Closing in Wake of Bankruptcy</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-widget module" id="widget-Twitter_Twitter_Updates">
	<div class="module-content">
    	<div id="twitter_div">
<h2 style="margin:0" class="module-header">Twitter Updates</h2>
<ul class="module-list" id="twitter_update_list"></ul>
<a href="https://twitter.com/MyRye" id="twitter-link" style="display:block;text-align:right;">follow me on Twitter</a>
</div>
<script type="text/javascript" src="https://twitter.com/javascripts/typepad.js"></script>
<script type="text/javascript" src="https://twitter.com/statuses/user_timeline/MyRye.json?callback=twitterCallback2&amp;count=5"></script>
	</div>
</div><div class="module-categories module">
	<h2 class="module-header"><a href="https://www.myrye.com/my_weblog/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/art-in-rye-ny/">Art in Rye, NY</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/books/">Books</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/businesses-in-rye/">Businesses in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/community-work-in-rye/">Community Work in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/companies-in-rye/">Companies in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/current_affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/disbrow-park/">Disbrow Park</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/edith-read-sanctuary-in-rye/">Edith Read Sanctuary in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/events_and_happenings/">Events and Happenings</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/film/">Film</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/food_and_drink/">Food and Drink</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/giving-friday/">Giving Friday</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/government_in_rye_ny/">Government in Rye, NY</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/green-issues-in-rye-ny/">Green Issues in Rye, NY</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/heard-in-rye/">Heard in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/history_of_rye_ny/">History of Rye, NY</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/i-95-in-rye/">I-95 in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/jay-heritage-center-rye-ny/">Jay Heritage Center Rye NY</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/metro-north/">Metro North</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/music/">Music</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/myryecom-house-project/">MyRye.com House Project</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/myryecom-news/">MyRye.com News</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/new_orleans/">New Orleans</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/obituaries/">Obituaries</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/outdoors/">Outdoors</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/pamela-on-purchase/">Pamela on Purchase</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/people/">People</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/pet-adoption/">Pet Adoption</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/photos_of_rye_new_york/">Photos of Rye, New York</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/real_estate_in_rye_new_york/">Real Estate in Rye, New York</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/religion/">Religion</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-act/">Rye ACT</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-arts-center/">Rye Arts Center</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-city-legal-notices/">Rye City - Legal Notices</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-dpw/">Rye DPW</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-fire-department/">Rye Fire Department</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-free-reading-room/">Rye Free Reading Room</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye_general_comments/">Rye General Comments</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-golf-club/">Rye Golf Club</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-marshlands/">Rye Marshlands</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-planning-commission/">Rye Planning Commission</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-playland/">Rye Playland</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-police-department/">Rye Police Department</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-recreation/">Rye Recreation</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-rotary-club/">Rye Rotary Club</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye_schools/">Rye Schools</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-schools-board-of-ed/">Rye Schools Board of Ed</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-town-park/">Rye Town Park</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-tv/">Rye TV</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-ymca/">Rye YMCA</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/rye-youth-council/">Rye Youth Council</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/social_scene_in_rye/">Social Scene in Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/sports/">Sports</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/stores_in_the_rye_new_york_area/">Stores in the Rye, New York Area</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/television/">Television</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/the-osborn/">The Osborn</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/the-osborn-home/">The Osborn Home</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/wainwright-house-rye/">Wainwright House Rye</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/weather_events_in_rye_ny/">Weather Events in Rye, NY</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/webtech/">Web/Tech</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/wedding-watch/">Wedding Watch</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/where-in-rye/">Where in Rye?</a></li>



                        <li class="module-list-item"><a href="https://www.myrye.com/my_weblog/world_trade_center_site_new_york_city/">World Trade Center Site - New York City</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://www.myrye.com/my_weblog/archives.html">See More</a>
	</div>
</div>
<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="https://www.myrye.com/my_weblog/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/02/index.html">February 2020</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2020/01/index.html">January 2020</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/12/index.html">December 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/11/index.html">November 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/10/index.html">October 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/09/index.html">September 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/08/index.html">August 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/07/index.html">July 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/06/index.html">June 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.myrye.com/my_weblog/2019/05/index.html">May 2019</a></li>
				
			</ul>
		</div>
	</div>

<!-- list_inlcude.tt  -->
<div id="rye_sites" class="module-typelist module">
<h2 class="module-header">Rye Sites</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="The People in Charge" href="http://www.ryeny.gov/" >City of Rye, New York - Website</a></li>
							<li class="module-list-item"><a title="Our First Chief Justice Grew Up in Rye" href="http://www.jaycenter.org/" >Jay Heritage Center</a></li>
							<li class="module-list-item"><a title="Great family shoreline hike" href="http://parks.westchestergov.com/marshlands-conservancy" >Marshlands Conservancy</a></li>
							<li class="module-list-item"><a title="Rye Schools" href="http://ryeschools.org/" >Rye City School District</a></li>
							<li class="module-list-item"><a title="Full time Rye fire professionals" href="http://www.ryeny.gov/fire-department.cfm" >Rye Fire Department - Professional</a></li>
							<li class="module-list-item"><a title="Volunteer for the Rye Fire Department" href="http://www.RyeFire.com" >Rye Fire Department - Volunteer</a></li>
							<li class="module-list-item"><a title="George Washington Slept Here" href="http://ryehistory.org/" >Rye Historical Society</a></li>
							<li class="module-list-item"><a title="A Great Park and Beach for Kids and Adults" href="http://www.ryeplayland.org/" >Rye Playland</a></li>
							<li class="module-list-item"><a title="Great Gym" href="http://www.ryeymca.org/" >Rye YMCA</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="_jay_sears_all_rights_reserved" class="module-typelist module">
<h2 class="module-header">© Jay Sears, All Rights Reserved.</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script src="https://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-600237-1";
urchinTracker();
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">
_qacct="p-53sc6GwFuP2_-";quantserve();</script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-53sc6GwFuP2_-.gif" style="display: none" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast tag --></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-widget module" id="widget-TypePad_typepad-links-new-window">
	<div class="module-content">
    	
<script type="text/javascript">
    // <![CDATA[
    (function() {
        var x = function() {
            var links = document.getElementsByTagName
                ? document.getElementsByTagName( "a" )
                : document.links;
            for( var i = 0; i < links.length; i++ ) {
                var link = links[ i ];
                if( link.host && link.host != window.location.host )
                    link.target = "_blank";
            }
        }
       
        var o = window.onload;
        window.onload = function( e ) {
            x( e );
            if( o )
                return o( e );
        }
    })();
    // ]]>
</script>




	</div>
</div>




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://www.myrye.com/my_weblog/2020/02/woman-dead-in-midland-avenue-house-fire-dog-rescued.html">&laquo; Woman Dead in Midland Avenue House Fire, Dog Rescued</a> |
	<a class="content-nav-main" href="https://www.myrye.com/my_weblog/">Main</a>
	| <a class="content-nav-next" href="https://www.myrye.com/my_weblog/2020/02/open-mic-report-drag-queen-story-hour-brings-out-residents-to-council-meeting.html">Open Mic Report: Drag Queen Story Hour Brings Out Residents to Council Meeting &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->



<div class="entry-category-rye_fire_department entry-author-myrye entry-type-post entry" id="entry-6a00d8341d20cd53ef0240a4ea7ea6200d">
   <div class="entry-inner">
			<h3 class="entry-header">Victim Identified in Midland Avenue House Fire in Rye</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>The Rye Police Department and its Public Safety Commissioner Robert Falk has identified the victim in the <a href="https://www.myrye.com/my_weblog/2020/02/woman-dead-in-midland-avenue-house-fire-dog-rescued.html" rel="noopener" target="_blank">previously reported house fire on Midland Avenue</a>. Cecelia Kussner, 85, was found during search and rescue operations on the second floor of 490 Midland Avenue. Found unconscious, she was given medical care and transported to Green Hospital where she was pronounced dead.</p>
<p>Our thoughts and prayers are with the family. The full announcement from the department follows.</p>
<p><a class="asset-img-link" href="https://www.myrye.com/.a/6a00d8341d20cd53ef025d9b34e92d200c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Rye House Fire tweet 3" class="asset  asset-image at-xid-6a00d8341d20cd53ef025d9b34e92d200c img-responsive" src="https://www.myrye.com/.a/6a00d8341d20cd53ef025d9b34e92d200c-300wi" style="width: 300px;" title="Rye House Fire tweet 3" /></a></p>
<p>(PHOTO: Fire scene Saturday at 490 Midland Avenue. Courtesy: Mamaroneck FD.)</p>
<p>From Rye PD:</p>
<p>&quot;Woman dies in Saturday morning Fire in Rye, New York</p>
<p>One resident died in a Saturday morning fire at 490 Midland Ave. The City of Rye Police and Rye Fire Department were dispatched at 12:10 am to a residence located in the 500 block of Midland Ave. Police arrived to find fire coming from the second floor of the residence. Rye Firefighters made an aggressive attack inside the residence. Heavy Fire was found on the second floor where firefighters conducted a search and rescue in which they found one adult female unconscious on the second floor and provided immediate emergency medical care with assistance from Rye Brook Portchester Emergency Medical Services. The victim was transported to Greenwich Hospital where she was pronounced dead. The victim was identified as Cecelia Kussner, 85.</p>
<p>The incident was upgraded to a second alarm, bringing in Firefighters from the Town of Harrison, Town of Mamaroneck, and the Village of Mamaroneck. The fire was extinguished within 45 minutes and no other injuries were reported. The cause of the fire remains under investigation. The Rye Fire Department, Westchester County Cause and Origin Team, and the Rye Police Department are working collectively to determine the cause of the fire.&quot;</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="https://profile.typepad.com/myrye">myrye</a> on February 23, 2020 in <a href="https://www.myrye.com/my_weblog/rye-fire-department/">Rye Fire Department</a> </span> <span class="separator">|</span> <a class="permalink" href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye/comments/atom.xml"><img src="https://static.typepad.com/.shared/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341d20cd53ef0240a4ea7ea6200d" \/><input type="hidden" name="token" value="1582532461-dde97bef65799d4bf47ef79b77d888e69ffa65d5:E7fAWPB0fVzVkarT" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cHM6Ly93d3cubXlyeWUuY29tLy5zZXJ2aWNlcy9jb21tZW50cw";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment comment-has-avatar">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  yellowGreenBox">
    Your comment has been posted. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fas fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af2cfa7bbd3d534ad2389ca983630c744b637bf8&lang=en_US&_return=https%3A%2F%2Fwww.myrye.com%2Fmy_weblog%2F2020%2F02%2Fvictim-identified-in-midland-avenue-house-fire-in-rye.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af2cfa7bbd3d534ad2389ca983630c744b637bf8&lang=en_US&_return=https%3A%2F%2Fwww.myrye.com%2Fmy_weblog%2F2020%2F02%2Fvictim-identified-in-midland-avenue-house-fire-in-rye.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af2cfa7bbd3d534ad2389ca983630c744b637bf8&lang=en_US&_return=https%3A%2F%2Fwww.myrye.com%2Fmy_weblog%2F2020%2F02%2Fvictim-identified-in-midland-avenue-house-fire-in-rye.html&_portal=typepad&service=twitter">Twitter</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af2cfa7bbd3d534ad2389ca983630c744b637bf8&lang=en_US&_return=https%3A%2F%2Fwww.myrye.com%2Fmy_weblog%2F2020%2F02%2Fvictim-identified-in-midland-avenue-house-fire-in-rye.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="https://www.myrye.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttps%253A%252F%252Fwww.myrye.com%252Fmy_weblog%252F2020%252F02%252Fvictim-identified-in-midland-avenue-house-fire-in-rye.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>This weblog only allows comments from registered users. To comment, please enable JavaScript so you can sign in.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- list_inlcude.tt  -->
<div id="search" class="module-typelist module">
<h2 class="module-header">SEARCH</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><!-- SiteSearch Google -->
<form method="get" action="https://www.google.com/custom" target="google_window">
<table border="0" bgcolor="#ffffff">
<tr><td nowrap="nowrap" valign="top" align="left" height="32">

</td>
<td nowrap="nowrap">
<input type="hidden" name="domains" value="www.myrye.com"></input>
<input type="text" name="q" size="15" maxlength="255" value=""></input>
</td></tr>
<tr>
<td>&nbsp;</td>
<td nowrap="nowrap">
<table>
<tr>
<td>
<input type="radio" name="sitesearch" value=""></input>
<font size="-1" color="#000000">Web</font>
</td>
<td>
<input type="radio" name="sitesearch" value="www.myrye.com" checked="checked"></input>
<font size="-1" color="#000000">www.myrye.com</font>
</td>
</tr>
</table>
<input type="submit" name="sa" value="Google Search"></input>
<input type="hidden" name="client" value="pub-1505038382261453"></input>
<input type="hidden" name="forid" value="1"></input>
<input type="hidden" name="ie" value="ISO-8859-1"></input>
<input type="hidden" name="oe" value="ISO-8859-1"></input>
<input type="hidden" name="safe" value="active"></input>
<input type="hidden" name="cof" value="GALT:#CC6633;GL:1;DIV:#CCCCCC;VLC:663399;AH:center;BGC:FFFFFF;LBGC:CC6633;ALC:CC6633;LC:CC6633;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
<input type="hidden" name="hl" value="en"></input>
</td></tr></table>
</form>
<!-- SiteSearch Google --></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="local_sponsor" class="module-typelist module">
<h2 class="module-header">Local Sponsor</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><!-- 160x600_ATF -->
<div id='div-gpt-ad-1411424630206-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411424630206-0'); });
</script>
</div></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->


<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html?cid=6a00d8341d20cd53ef0240a50950e6200b#comment-6a00d8341d20cd53ef0240a50950e6200b">TheWryRecord</a> on <a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html">First Ever Rye Community Earth Day Awareness Celebration Planned for Sunday, April 19, 2020</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html?cid=6a00d8341d20cd53ef0240a4bb6ec1200c#comment-6a00d8341d20cd53ef0240a4bb6ec1200c">Mr. Floatie</a> on <a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html">First Ever Rye Community Earth Day Awareness Celebration Planned for Sunday, April 19, 2020</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html?cid=6a00d8341d20cd53ef0240a4e488e8200d#comment-6a00d8341d20cd53ef0240a4e488e8200d">SnarkyJonesy</a> on <a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html">First Ever Rye Community Earth Day Awareness Celebration Planned for Sunday, April 19, 2020</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html?cid=6a00d8341d20cd53ef0240a4bb3f0e200c#comment-6a00d8341d20cd53ef0240a4bb3f0e200c">HEALtheHARBOR.com</a> on <a href="https://www.myrye.com/my_weblog/2020/02/first-ever-rye-community-earth-day-awareness-celebration-planned-for-sunday-april-19-2020.html">First Ever Rye Community Earth Day Awareness Celebration Planned for Sunday, April 19, 2020</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/01/annual-message-from-rye-mayor-josh-cohn.html?cid=6a00d8341d20cd53ef0240a506edd9200b#comment-6a00d8341d20cd53ef0240a506edd9200b">SnarkyJonesy</a> on <a href="https://www.myrye.com/my_weblog/2020/01/annual-message-from-rye-mayor-josh-cohn.html">Annual Message from Rye Mayor Josh Cohn</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/01/annual-message-from-rye-mayor-josh-cohn.html?cid=6a00d8341d20cd53ef0240a4e247df200d#comment-6a00d8341d20cd53ef0240a4e247df200d">HEALtheHARBOR.com</a> on <a href="https://www.myrye.com/my_weblog/2020/01/annual-message-from-rye-mayor-josh-cohn.html">Annual Message from Rye Mayor Josh Cohn</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/01/annual-message-from-rye-mayor-josh-cohn.html?cid=6a00d8341d20cd53ef0240a4e2473a200d#comment-6a00d8341d20cd53ef0240a4e2473a200d">SnarkyJonesy</a> on <a href="https://www.myrye.com/my_weblog/2020/01/annual-message-from-rye-mayor-josh-cohn.html">Annual Message from Rye Mayor Josh Cohn</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/01/rye-playland-a-featured-destination-in-new-westchester-tourism-campaign.html?cid=6a00d8341d20cd53ef0240a5052c61200b#comment-6a00d8341d20cd53ef0240a5052c61200b">MakeAmericaFreeAgain</a> on <a href="https://www.myrye.com/my_weblog/2020/01/rye-playland-a-featured-destination-in-new-westchester-tourism-campaign.html">Rye Playland a Featured destination in New Westchester Tourism Campaign</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/01/rye-playland-a-featured-destination-in-new-westchester-tourism-campaign.html?cid=6a00d8341d20cd53ef0240a5036f73200b#comment-6a00d8341d20cd53ef0240a5036f73200b">NicholasSchiavone</a> on <a href="https://www.myrye.com/my_weblog/2020/01/rye-playland-a-featured-destination-in-new-westchester-tourism-campaign.html">Rye Playland a Featured destination in New Westchester Tourism Campaign</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.myrye.com/my_weblog/2020/01/heard-in-rye-talking-with-your-kids-about-their-bodies-relationships-sex.html?cid=6a00d8341d20cd53ef0240a5032260200b#comment-6a00d8341d20cd53ef0240a5032260200b">MakeAmericaFreeAgain</a> on <a href="https://www.myrye.com/my_weblog/2020/01/heard-in-rye-talking-with-your-kids-about-their-bodies-relationships-sex.html">Heard in Rye: Talking with Your Kids About Their Bodies, Relationships & Sex</a>
			</li>
		</ul>
	</div>
</div>
<!-- list_inlcude.tt  -->
<div id="sponsor_links" class="module-typelist module">
<h2 class="module-header">Sponsor Links</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyRye.com Top Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1505038382261453"
     data-ad-slot="2938530952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="more_sponsors" class="module-typelist module">
<h2 class="module-header">MORE SPONSORS</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyRye.com Bottom Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1505038382261453"
     data-ad-slot="8845463755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->






						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=276872&amp;user_id=664922&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>




<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
